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Basic Parts

Here are the basic parts of OkuDesk.

Protective Lid

_

Lineal Guide Rail

Ventilation System
Laser Head

Touch Display

O o~ W N

Exhaust Extraction
System

7 On-Off Switch
8 AirInput

9 USB Port
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General Notes

In this User Guide you'll find:

« Detailed information about the machine, how to use it and its limits;
- Technical specifications of the product;

- Security requirements of the machine and its parts;

« How to set it up and put it into operation;

« Required maintenance instructions.

By following the instructions described in this User Guide you will:

« Avoid dangerous and risky situations;
« Minimize reparation costs and reduce machine downtimes;

« Increase reliability and durability of the machine.
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Introduction

OkuDesk was designed for contactless cutting and engraving on a variety of materials. Timely and focused

heat is generated by the laser diode's beam to evaporate, burn or melt the material in a precise way. This
way you can carry out cutting and engraving on flat sheets.

Thanks to the machine's excellent precision, cutting complex shapes and engraving bitmap patterns and
images can be performed.

What's Included in the Pack

OkuDesk User Guide Focus Adjustment Tool
2
) o
(& okubesk - \ Q @

Power Supply Cable USB Pen Drive Exhaust Extraction Hose

. O

The following software will is used with OkuDesk (you can download it at www.nomadtech.es/descargas):

Software

Generating the machine code (for each job): Inkscape with OkuDesk plugin by
NomadTech, or any other program used to generate a compatible code file.
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Machine Specifications

General Overview

Oku Desk was designed to cut, mark and engrave on specific materials listed in this User Guide.

Technical Data

Working area length 285 mm | 10.6"

‘Workingareawidth so0mm[187
‘Working areaheight sommi19®
Totallength 505mm|199"
Totalwidth 720mml284
Totalheight 8smmi73
‘Laserpower Optimized 75 W, quivalent to 20 Wof CO,
Accuracy £0lmm|00O4"
‘Powerrequirements oow|oi3Ke
‘Powersupply 100-240VAC50-60Hz
'Machineassebly Assembled
‘Motortype Steppermotor
‘Supported graphics Vector /bitmap
‘Supported formats ipg/.prg/svg/dxf/ pdf/ aifcbr
‘software nkscape (adapted versor)
‘Operatingsystem | Mac OS X /Windows 7and later
Interface USB Flash Drive
‘Packaging Cardboardbox & foam
‘Shipping dimensions 820X 600 X260 mm|323x237x103"
‘Shippingweight 7kgl37506
‘Warbanty Qvears
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Materials

We recommend you to carry out speed and power tests in order to get the expected outcome with each type of

material.
MATERIAL CUTTING ENGRAVING
Fabric v 3mmls v
g
N Felt v/ 6mm |y v
Foam board * Vv, 6mm|/e v
% Foam rubber v/ 20mm| %)y’ v
Latex Vv Mm%y v
MDF v 2mm % v
\ 7
\kc Plywood v/ Amm |5 v
\ 4,
Balsa wood Vv 5mm| /e v
Kraftplex v/ 3mml|g v
& Cardboard Vv 5mm|ey v
\g
N— Paperboard Vv 2mm (% v
Paper Vv Tmm e v
Leather v, Tmm| e v
@ Opaque acrylic * “ 2mm | /g4 «
\\-\AI Anodized aluminum —_ V
/ Mirror —_ V
\ 7
: ) Wood engraving —_ \/
S
F"“ Stone & ceramic —_ “
NN
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Safety Considerations

Before starting the machine, it is mandatory to read the instructions in this User Guide and, in

particular, the "Warning" section.

In addition to reading this User Guide, it is mandatory to receive basic laser safety training before
operating the machine.

Any use not covered by this User Guide would be improper and may cause dangerous siuations

and lead to hazard of bodily injury and/or risks of property damage.

Allowed Users

The machine must only be used by authorized and specialized personnel and can be operated in industrial or
non-industrial environment by persons of 18 years of age or older.

The presence of untrained and uninformed persons nea the machine danger area must be taken into
account. It is advisable that the machine operating area is perfectly delimited, allowing access only to the
authorized personnel.

Assembly, calibration, maintenance (electrical and mechanical) and disassembly, among other services
related to adjustment and calibration, must be performed only by the official personnel of NomadTech or by

a Technical Assistance Service authorized by NomadTech.

Warning

Improper Use of the Machine

. Any use that is not contemplated in this User
Guide constitutes improper use.

. Improper use of the machine may lead to
hazard of bodily injury and/or risks of property
damage.

. Special attention must be paid to the type of
material and the positioning of the workpiece. The
maximum workpiece dimensions must not be
exceeded and the workpiece must be positioned
on the working surface as horizontal as possible.

Before starting the machine, it is mandatory to
read and follow the instructions in this User
Guide.

Improper use of the machine is prohibited.

OkuDesk

AN

Non-qualified Personnel

. Use of the machine by persons with no
necessary knowledge and skills may result in hazard
and/or equipment damage.

. Personnel must be informed about the
machine's functions and the potential risks and
hazards.

Each personnel member operating the machine
must complete the specific training.

The employer must provide the aforementioned
training to the personnel working with the

machine. f.}
()
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Calibration, Repair and Adjustment

. Adjustment and calibration of the machine
must be performed by the authorized persons.

. These tasks being performed by any
unauthorized personnel may lead to major injuries
and&or equipment damage.

Repair, calibration, overhaul and setting-up of
the machine must be performed by the
official personnel of NomadTech.

Laser Radiation

. Failing to take protective measures may
result in corneal burns, skin burns and fire hazrd.

Never cancel the safety systems.

Never tamper with the laser unit.

Make sure that the optical system is not blocked,
broken or in bad condition.

Make sure that the protective cover is not briken,
cracked or in bad condition.

Follow the maintenance instructions described in

this User Guide. Q

Unsupervised Operations

. A poor parameter configuration (excessive
power, low speed, etc.) may cause flame hazard.
. Pay special attention to low speed and high

power modes when processing combustible
materials such as paper, cardboard, wood, etc.

. Unattended operations could cause a fire
resulting in a serious bodily injury and/or equipment
damage.

. It is advisable to have a fire extinguishing
system near the machine.

Never operate the machine without
supervision.

Page 12
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Unauthorized Operating

. There must be authorized personnel in
charge of making sure the machine is operated
properly at any give moment.

. The supervisor must ensure that all the
personnel operating the machine has had
appropriate training.

The supervisor must ensure that all
the operations carried out with the machine
are performed under supervision.

. The supervisor must guard the operating
switch key.

Turn off the switch when the machine is not in

use. '
)

Integrity of the Machine

. Operating the machine with one of its parts
missing can result in equipment damage, major
bodily injury or death.

. Make sure that the machine is completely
assembled and that no parts (lenses, parts of the
structure, working surface, etc.) are missing.

If any part is missing, do not switch on the

machine and contact the manufacturer

immediately.

Defective, Damaged or Incorrectly
Adjusted Machine

. Some deviations during machine operaiton
or unexpected results may be caused by
malfunctions (jammed material, loose guide tails,
etc.)

. Make sure none of the lenses has been
damaged before turning on the machine.

OkuDesk



. Pay attention to the machine's response
motion originated by any irregular shift in the guide
rails, stop the job execution using the emergency
stop button if necessary.

. Make sure that the cover of the machine is
not damaged.

. If any of the aforementioned cases takes
place, stop the machine immediately and contact
the manufacturer.

Make sure all devices are working properly
before using the machine.

Imprudent Actions

. Imprudent actions may result in bodily injury

and/or equipment damage.

Never cover the lenses. Do not leave any foreign
body inside the achine (tools, etc.). The objects
that interrupt or modify the direction of the beam
may cause critical damage.

Ay

. Shadows, reflections and lack of cleaning

Poor Maintenance

increase the risk of accidents.

. An accumulation of waste from previous
jobs may be dangerous.

. The working area must be kept clean and
dry at all times.

. Keep the front cover closed while the
machine is idle.

Maintain and clean the machine according to
the instructions in this User Guide.

OkuDesk

Signs Missing or Worn Out

. The warning signs and indicators on the
machine ensure the safety of the users.

. Operating the machine with no visible signs
may result in bodily injury and.or equuipment
damage.

Wear or failure of any of the warning signs must
be reported to the manufacturer.
Failure of any light indicator must be reported

N

Improper Work Clothing or Lack of
Protective Equipment

to the manufacturer.

. Gloves and safety boots must be used when
handling heavy parts.

Follow the occupational health and safety
specifications established by the person in
charge of risk prevention according to Law
31/1995, of November 8, 1995, on Prevention of

Occupational Risks. Q'
(]

Processing Toxic Materials

. Working with non-permitted materials may
generate risks due to inhalation of toxic substances.

Working with materials not listed in the
"Materials" section of the User Guide is not
permitted.

Entrapment

. Closing the top cover of the machine
irresponsibly may entail an entrapment hazard.

www.NomadTech.es Page 13



Ensure that all the personnel are kept out of the
cover's path before closing it.

. Removing the working surface irresponsibly
may entail finger and hand entrapment hazard.

Ensure that all the personnel are keeping safe
distance before removing the working surface.

Load Handling

. Falling and sliding loads may cause bodily
injury and/or equipment damage.

Do not handle heavy or unstable loads near the

Improper Removal of Waste and
Production Materials

. Improper waste disposal may cause harm to
the environment.

. Dispose your waste in accordance with the
applicable legal regulations.

Changes to Manufacturer's Settings
(Vendor Settings)

The basic operating parameters (vendor settings)
set by the manufacturer guarantee the reliable
operation of the machine and the safety of its
users.

They can be accessed from both the software and
the display and are password protected.

Modifying them can lead to dangerous situations

machine. ' and major hazards.
@
Making changes to these parameters is strictly
prohibited.
NOTE

Modifications made to the machine without the manufacturer's approval void both the provided
Declaration of Conformity of the product and its warranty.

Use the original cables provided by the manufacturer to connect the machine to a power source.
Using the machine for a purpose not included in this User Guide is prohibited.

Exceeding the maximum dimensions of the workpiece to be processed is prohibited.

If you have any questions, please contact the manufacturer.

Page 14 www.NomadTech.es
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Operating your OkuDesk

Basic Steps to Operate your OkuDesk Successfully:

1.- Create or import your project (in .pdf, .svg, .dxf, .cdr or any other accepted format) into Inkscape to
generate the G-code file.

2.- Select all the elements you want to cut or engrave and create a job (contours or bitmap).

3.- Save the job with the appropriate settings on a USB flash drive.

4.- Insert the USB flash drive containing the job into OkuDesk and switch it on.

5.- Place the workpiece on the working surface (Honeycomb) and focus the laser head accordingly.

6.- Close the protective lid, choose the job you want to carry out and press "Start".

OkuDesk Touch Display Menus

In this section you'll find a quick overview of all the menus that OkuDesk touch display has.

o Language: The first time you switch on your
2 S E-- guag Y /

OkuDesk, you'll see this menu from which you'll be
able to choose the language of your preference.

@ NomadTech

settings panel, the list of laser parameters for

m cutting and engraving and the files saved on the

o, %!& USB flash drive inserted into the machine.

You can get more information about each option

Main menu: Here you have access to the

Settings Laser menu Files
J that appears on the display by clicking on @

You can also modify the speed of the fan of the exhaust extraction system by selecting @
There are 3 extraction speed modes. By pressing repeatedly on the icon you can increase or decrease the
speed manually.

OkuDesk www.NomadTech.es Page 15



@ Settings

OR

PN

\ 4

Manual mode Language About...

@ Manual mode

4"‘

\ 4

%!‘% Laser on/off

-@- Go to origin

@ Laser menu

OF

¥ Run test
-)1*(-

l Turn laser on
* at low power

ENON®

Speed Power  Repetitions

ENIE MK

@ Focus tutorial

1000 [100%] | 1

B IR 2K

(¢9

4
Size:

Test 01.gco
Type:
Time:

Parameters:

i v
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Settings: After choosing the "Settings" option in
the main menu, you'll have access to the following
preferences of your OkuDesk. Here you can
change the system language, get more information
about the machine and its firmware version, and
access the manual mode.

Manual mode: Accessing the manual mode will
let you control the movement of the laser head
along the X and Y axes, use the laser on low
power mode to check its focus and position as
well as move it to the origin point.

MY

Laser menu: Here you'll be able to perform
tests on a workpiece. Choose "Run  test" for the
laser to make a square of 20 x 20 mm
(25/32 x 25/32") with the parameters established on
the right side of the menu (speed, power and
number of repetitions).

Files: In this section you'll see all the files that are
saved on the USB flash drive. You can navigate
folders and files by using the arrows and select
them to preview their parameters.

Press ﬁi to delete a job or Jto perform it.

www.NomadTech.es OkuDesk
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i

Size: Launch: After selecting the job you are willing
P’pe: to carry out in G-code file format
ime:
@ (.gco) and pressing the check icon (s/ ), you'll be
Oku DeSk Parameters: 3 able to see its parameters and start the process by
clicking on "Launch". If you choose "View

® . Position from origin: @ area", the laser head will contour
@ viewarea the job with a rectangle to define the working area.

D) Position from origin () 4=

Position from origin:
In this menu, you can edit the position from origin of
’ the current job. Use the arrows to move the job and
‘ ’ place it where you need it to be.
. Tap on "View area" to check the new position.
\/ . Press the check icon to validate the new position.

ing... o in progress: ter you press "Launch",
S %!& Working Job Af Launch
U I | OkuDesk will start performing
Oku D@Sl( the job. You can see the completed percentage in
@ @ the progress bar.
‘/ Stop Pause

ATTENTION!

Security warning:

The lid is open. If the protective lid is lifted while a job is being
Please close it to continue job. performed, the following warning message will
appear on the display. In this case, you can either
stop the process ("Stop job") or close the

lid, which will result in the process being resumed.

OkuDesk www.NomadTech.es Page 17
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Storage & Installation

Storage

The storage conditions must not produce any risk to the integrity or functionality of the machine or its parts.
The user is responsible for facilitating orderly storage of the machine.

The machine must be stored in a dry environment with temperatures between 10 °C / 50 °F (min. temp.)
and 40 °C / 104 °F (max. temp.). It must be kept away from transit areas where it may receive shocks. No

objects must be left on or inside the machine.

Maintenance

In order to maintain your OkuDesk in its optimum conditions of use, the following parts need to be checked

regularly:

Maitenance Plan

OkuDesk

DAILY

THRICE
MONTHLY

BIANNUAL

PART

MAINTENANCE

LASER

Laser head

Make sure that
- Itis clean (clean it if necessary)

- The back contactors are well
connected

WORKING SURFACE

Working surface

Vacuum the surface

TRANSMISSION

Belts

Check the proper functioning

Air vents of the fans of

Make sure they are clean and

VENTILATION the laser head unobstructed
SYSTEM
Air vents of the fans of Make sure they are clean and
the ventilation system unobstructed. Vacuum if necessary
COOLING Fans Make sure they are clean and
SYSTEM unobstructed. Vacuum if necessary
LASER Lens of the head Clean the lens thoroughly
COOLING Clean the fans of the cooling system and
Fans the ones of the the exhaust extraction
SYSTEM system thoroughly
MOVING PARTS Guide rails Clean thoroughly and lubricate

www.NomadTech.es
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Inkscape

Downloading, Installing & Using Inkscape

1- Download the installer from the web page vaw.nomadtech.es/descargas

To do that, select the model of the machine you're using and click on the "Download" tab.

Descargas para Oku Desk
Descargas para la grabadora laser Oku Desk. No validas para OKU A3/ OKU 600 (ver mas abajo).

Inkscape para laser (Oku Desk)

Ultima versién; v1-1

Requisitos minimos para Inkscape:

= Windows 7 o posterior
= macO0S 10.13 o posterior

Descargar para Windows Descargar para macOS

Nota para macOS: Para que no salga el error de "No se puede abrir porque proviene de un desarrollador no identificado” sigue los

pasos de este video.

Manuales

Manual de usuario Oku Desk

2.-Afterwards, hit either "Descargar para Windows" or "Descargar para macOS" button (depending on
your OS). The download will start immediately.

3.-Once the Inkscape file is downloaded, execute it to install the program.

4.-Keep choosing the option "Next" until the installation process is completed successfully.

5.- After installing the software, the following icon will appear on your desktop. You'll use it to execute the

program.
Inkscape
icon

What is Inkscape?

Inkscape is free and open source graphics software which allows you to create and edit diagrams, lines,
graphs, logos, text and complex images. It works in a similar way to CorelDRAW or Adobe Illustrator.

You'll generate your job from a vector image by using this program's extensions.

Page 20 www.NomadTech.es OkuDesk



Adjusting the Focus of the Lens

The focus adjustment tool is used to establish the correct distance between the lens located in the laser
head and the workpiece. When the distance is set correctly, the lens focuses the light beam on the
surface of the workpiece creating a small dot. This way, you use concentrated energy and make the most
of the power of the laser diode.

Here's an explanation of how to focus the lens on the workpiece correctly:

<% Laser head

<«— Focus tool

45 mm | 1.77"

’—>
@y OkuDesk &

«_Jj OkuDesk

Focus Calibration

O

o
[ab}
n
@

J

<« Workpiece

surface

The focus adjustment tool is 45 mm (roughly 1.77") long, which represents the perfect focus distance
for the OkuDesk lens). It must be placed between the workpiece surface and the nozzle of the laser
head. Note: Throughout this procedure, do not touch the lens neither with the focus adjustment tool nor

you hands. Do not unscrew the lens.

Use the laser head adjustment clamp to calibrate the focus as shown on the following picture:

Adjustment clamp

Laser head

Focus adjustment tool

Workpiece

OkuDesk www.NomadTech.es Page 21



Focus Adjustment Steps

1.- Place the workpiece below the laser head

2.- Usethe adjustment clamp to move the

laser head. Pinch the clamp and slide the
head upwards.

3.- Place the focus adjustment tool
between the laser head and the workpiece
according to the arrows on the tool ("Laser"
and "Base").

4 .- Pinch the clamp and slide the laser
head downwards until it reaches the "Laser"
side of the tool. Then let the clamp go.

5.- Remove the tool. This way the distance

between the head and the workpiece will be
45 mm (roughly 1.77").

Focus adjustment must be performed every time you use a workpiece of a different thickness. For example,
if the laser's focus is adjusted for a 3 mm (1/8") thick material and you want to use a 5 mm thick workpiece,
you have to readjust the system because the distance between the laser head and the surface has changed.

Technical Support

For any doubts or questions, feel free to reach out to us via email:

soporte@nomadtech.es

Page 22
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Inkscape Interface

After you double click the Inkscape icon, the program will launch and the following window will appear.

4@ New document 1 - Inkscape a =
File Edit View Layer Object Path Text Filters Extentions Help
« B 4 B & Ba P DREEY 8 PT=aB0DE <%
% B oy X a I mm> | | SIES R
- 00 - 35 4 D I 2 5 0 75 s 5 37 . o a7 o 5 o 75
* aNu|I’A‘:ll..lIAL:T&L\JU|.‘:i.lhluLSJ‘llUAuLhllUAIJJMJJJJHJ’:\MJMu|TMAJMul.\i_u|ULIETU|JILJ.I12I:JLM;A|IJI?AIJ.UAJJ:.‘ULLQ‘. itif uu|ﬁuhlutﬁxhﬂltulluulﬁ.lbl.u:?ujllul l‘u.u.h.luluil]uuL‘ﬁ:Luut‘ILbmhﬁJ.'.u;il:’uimliuu.iuumuhlul?uhnltmlu;llﬁj i
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Vector & Bitmap Graphics

Milling jobs take as base vector images. But what are vector and bitmap images?

A vector image contains straight and curved line information that defines the outline of an
object. Therefore, this type of pictures can be scaled to any size without loss of quality. It's
a good format for logos.

Some examples of vector graphics formats are .SVG and .EPS.

A bitmap image, on the other hand, is composed of pixels, i. e. individual dots, each of its
own color. When scaled to a larger size, this type of images blur or gets pixelated. It's a
good format for photographs.

Some examples of bitmap graphics formats are .JPG, .PNG and .GIF.

OkuDesk www.NomadTech.es Page 23



How to Recognize a Vector Image in Inkscape?

In order to create a job for the machine, the picture you work with in Inkscape must be a vector image.
If you select a picture in Inkscape, you'll see its type in the bottom part of the window.

If it's vector graphics, "Path" will appear.

« "Group" means that you've selected several images at the same time. You can ungroup them by choosing
the option Object > Ungroup.

« "Image" describes bitmap graphics. In order to convert it to vector, use the vectorizing tools available in
the program by following Path > Trace Bitmap....

« In all the other cases, go to Path > Object to Path to convert the image to vector. Afterwards, it'll appear as
"Path" or "Group".

Generating the G-code
1.- The aim is to obtain a vector image using Inkscape. There're two ways of doing it:

a.- If you want to use a vector image that you already have on your computer, open Inkscape
and go to File > Import.... You can upload vector graphics in .SVG format, .DXF files from
AutoCAD and other formats too.

b.- You can also create a drawing or a writing in Inkscape directly by using its tools ("Rectangle”,
"Text", etc.).

Make sure you're dealing with vector graphics (see the previous page).

2.- Several shapes can be created and placed as desired keeping in mind that the “

point of origin of the machine corresponds to the black house in the upper left
corner of the document (as shown in the picture).

3.- When the drawing is finished, select all the objects (Edit > Select All) and go to Path > Object to Path.
Only those objects classified as "Path" will be converted into a G-code, that's why you have to convert

all of them to "Path" first.

4.- Next, the actual size of each object is defined. To do this, set the width ("W") and the height ("H") of

each one of them in the upper part of the window.
\/Tock \ﬂn\tof Measure
x: [0.000 5 v: |0.000 E@ 4000 ) @ (F[5.000

Press the Lock icon and select "mm" or "cm" in the Unit of Measure field to adjust the size in those units.

The object will be performed in real size.
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Generating the G-code Program

Go to Extensions > Oku Desk Laser - NomadTech > Generate laser cutting job... or Generate laser
engraving job... (Generate a bitmap job) to obtain the gcode.

The option you choose will depend on what kind of job you'd like to perform.

W Now document 1 - ikscape = =] =
Fie Edit View Layer Obiect Path Text Filters Extercions Help
«+ B 4B B0 e B0k s x
B A ¥ @ o mmv | S =
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] Docisment v
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(™ - Geodetools b
O | Generate from Pat! L]
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0 1 Madity Path 3
® i O L » L1 BETA
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If you want to engrave a bitmap image or a vector picture with filled contours, choose "Generate laser

engraving job...".

If you want to cut a contour or mark a vector picture (this time, just its contour), select "Generate laser

cutting job...".
Generating a laser cutting job

Laser cutting speed (mm/min): The speed at
which the laser head moves over the workpiece.

Laser power (%): The power at which the

laser will be on while performing the job. For
cutting, 100 % is usually used. In case of
marking, the power you set will

depend on the result you're looking for.

Passes n°:

This parameter shows how many times the laser will
repeat the path. It might be useful when working
with materials that require several repetitions in
order to be cut.

OkuDesk
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Draw the reference path after generating gcode:
Select this option to visualize the path the laser
will follow while performing the job.

ﬁ Generate laser cutting job v2.0.1 BETA X

@

NomadTech
@lj OkuDesk

Laser cutting speed (mm/min)

Laser power (%)

Passes n% 1 +

1000— +

Draw the reference path after generating gcode

Activate (high processing time in case of complex drawing)

Close Apply
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Generating a laser engraving job

Laser engraving speed (mm/min): The speed

at which the laser head moves over the workpiece.

Laser power (%): The power at which the laser

will be on while performing the
job. It will depend on the material you chose and on

the result you're looking for.

Engraving resolution: This parameter represents
the distance between
two consecutive passes. The higher the resolution,
the lower the distance between passes, but also the

longer the engraving time.

One way engraving mode: Select this option to
make the laser
engrave in one direction (one-way) only instead of
engraving two-way, as usual. With some materials,
choosing this function might give a smoother
surface finish.

Invert colors (negative image): If this option is
selected, black becomes white and white becomes
black (the intermediate grayscale will be affected
too). It might be useful for dark or black materials
which get lighter when engraved.
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Laser engraving speed (mm/min)

Laser power (%)

Engraving resolution

4000 — +

Image filter (dithering)

Low (o] Regular (Recommended)
O standard (Recommended) Rough
High Deactivated

One way engraving mode Invert colors (negative image)

Activate Activate

Close Apply

(dithering): Thanks to
this option, you'll be able to obtain good results in
jobs that are difficult to engrave. The software will
simplify the image, which will significantly improve

Image filtering

the final result in some cases.

OkuDesk

The desktop laser cutter and engraver

OkuDesk



@y OkuDesk

Cutting

Material speed

Suggested parameters settings

Cutting
power

Passes

no

Cutting
Depth

Engraving
speed

Engraving
power

1000 - 2000

mm/min

500 - 1000

mm/min

600 - 1200

mm/min

1000

mm/min

400

mm/min

P
500

mm/min

600

mm/min

mm/min
Cardboard 600 - 1000

mm/min
Paperboard 700 -1200

mm/min

1400 - 2500
@@[@@F mm/min
mm/min
2000
5 mm/min
acrylic mm/min

Anoedized
aluminiim

Stgnxe _ )
ceramics
Staess i

steel

These parameters are for guidance only

100%

100%

100%

100%

100%

100%

100%

100%

100%

100%

100%

100%

100%

100%

=8

=8

1-3

1=8

2-8

1-3

1=3

1-3

1-4

1-4

3-10

05-8

mm

05-2

mm

02-1

mm

05-1

mm

05-3

mm

05-2

mm

3000 - 5000

mm/min

5OOO—7OOOI

mm/min

—
f 5000 - 6000

mm/min

5000 - 7000

mm/min

4000 - 7000

mm/min

5000 - 8000

mm/min

5000 - 8000

mm/min

5000 - 7000

mm/min

4000 - 5000

mm/min

3000 - 5000

mm/min

3000 - 5000

mm/min

4000 - 5000

mm/min

5500 - 6000

mm/min

4000 - 5000

mm/min

2500 - 5500

mm/min

3500 - 6000

mm/min

4500 - 6000

mm/min

70 -80

mm/min

100%/

30% - 50%
50%
10% - 25%
10% - 25%
80% - 100%
80% - 100%
100%
45%
80%
70%
80% - 100%
20% - 30%
70% - 80%
100%
100%
100%

100%

- a starting point-fortesting your material samples and find the best results.



RedFox

CNC
Milling

Working area length
Working area width
Working area height

Total length of the mchine
Total width of the machine

Total height of the machine

Materials suitable for RedFox

\@C

-

Wood Technical

foam

0 Y &

Aluminum  Non/ferrous
metals

= ¢ O

Composites

Plastics &
synthetics

Methacrylate

O} RedFox S

b

700 mm | 27.5" 100 mm | 43.3"
500 mm |19.6" 750 mm | 29.5"
80 mm |31 80 mm |31
1030 mm | 40.6" 1425 mm | 56.1"
820 mm | 32.3" 1080 mm | 42.6"
390 mm | 15.4" 390 mm | 15.4"

1170 mm (legs included) | 46.1"

Inverter 45 A GYS

1170 mm (legs included) | 46.1"

Pro THC

lonPlasma

CNC
Laser Cutting

Steel, aluminum, stainless
steel, copper, etc.

@IonPlasma M

ro THC

Q/ RedFox M

O} RedFox L

1690 mm | 66.5"

1030 mm | 40.5"
80 mm|3.1"

2015 mm | 79.4"
1360 mm | 53.6"

390 mm [15.4"
1170 mm (legs included) | 46.1"

@ lonPlasma M pro THE

@IonPlasma L

Pro THC

Working area length
Working area width
Working area height

Total length of the machine
Total width of the machine

Total height of the machine

100 mm | 43.3"
750 mm | 29.5"
80 mm |31
1425 mm | 56.1"
1080 mm | 42.6"

390 mm | 15.4"
1170 mm (legs included) | 46.1"

1690 mm | 66.5"
1030 mm | 40.5"
80 mm |3.1"
2015 mm | 79.4"
1360 mm| 53.6"
390 mm [ 15.4"

1170 mm (legs included) | 46.1"
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Atheonl aser

CO, Laser
CUttIﬂg & Eﬂgl’aVIﬂg Q)AtheonLaserl\/I

SIS A 5
i \\\\\\\\\\\\\vwm

Materials suitable for Atheonlaser

\\AI

g O 8§ O & [

Wood Methacrylate Fabric Leather Paper & Mirror Stone & Anodized Grabado
cardboard ceramics aluminum de acero inox.
Atheonlaser S AtheonlLaser M Atheonlaser L Atheonlaser XL
Working area 500 x 300 mm | 19.6 x 11.8" 700 x 450 mm | 27.5 x 17.7" 1000 x 700 mm | 39.3 x 27.5" 1400 x 900 mm | 55.1 x 35.4"
Machine dimensions 900 x 710 x 430 mm 100 x 845 x 480 mm 1520 x 1295 x 1125 mm 2120 x 1480 x 1125 mm
35.5x28x17" 43.4x33.3x18.9" 59.9 x51x 44.3" 83.5x58.3x44.3"
Laser type CO,tube, 40 W CO; tube, 60 W CO; tube, 80 W CO; tube, 130 W

Oku D@Sk OkuDesk

Working area 500 x 285 mm

Diode Laser

C U ttl n g & Machine dimensions 720 x 505 x 185 mm

28.4x199x 73"

E n g ra Vl n g Laser type Diode laser

Materials suitable for OkuDesk

U o OO 0K ®E N &

Wood Opaque Fabric Leather Paper & Mirror Stone & Anodized Stainless steel
methacrylate cardboard (engraving) ceramics aluminum (engraving)




@ NomadTech

We would like to thank all our users for their trust
in NomadTech, for helping us to bring our dreams
to fruition and make a better a better product every
day.

For this reason, our team of technical experts is
at your service to solve any doubts and to keep
working on improvements.

NomadTech Team

www.NomadTech.es
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