NomadPanel

Programa de control CNC válido para las siguientes máquinas:
    · Fresadoras Red Fox
    · Fresadoras Fox Basic Kit
    · Cortadoras Ion Plasma

Última versión: v2.1.1

Requisitos del ordenador para NomadPanel:
    · Windows 7 o posterior
    · macOS 10.12 a 10.15 (no compatible con Big Sur)

Nota para macOS: Para que no salga el error de "No se puede abrir porque proviene de un desarrollador no identificado" sigue los pasos de este vídeo.

Tutoriales en vídeo:

Extras:

Descargar versión antigua para Windows (sólo para ordenadores antiguos o problemas con la versión actual).

Descargas para fresadoras CNC

Descargas para las fresadoras Red Fox y Fox Basic Kit.
No olvides descargar también NomadPanel más arriba.

Inkscape para fresado CNC
Programa de dibujo para diseñar y exportar trabajos en formato G-Code.

Última versión: v3.3

Requisitos del ordenador para Inkscape:
    · Windows 7 o posterior
    · macOS 10.13 a 10.15 (no compatible con Big Sur)

Nota para macOS: Para que no salga el error de "No se puede abrir porque proviene de un desarrollador no identificado" sigue los pasos de este vídeo.

Descargas para plasma CNC

Descargas para la cortadora Ion Plasma CNC Basic y PRO.
No olvides descargar también NomadPanel más arriba.

Inkscape para plasma CNC
Programa de dibujo para diseñar y exportar trabajos en formato G-Code.

Última versión: v1.9

Requisitos mínimos para Inkscape:
    · Windows 7 o posterior
    · macOS 10.13 a 10.15 (no compatible con Big Sur)

Nota para macOS: Para que no salga el error de "No se puede abrir porque proviene de un desarrollador no identificado" sigue los pasos de este vídeo.

Manuales:

Descargas para Atheon CO2 Láser

Programa Atheon Design
Programa de dibujo y control para las máquinas de corte y grabado láser Atheon CO2 Láser.

Última versión: v1.0

Requisitos mínimos para Inkscape:
    · Windows 7 o posterior
    · AtheonDesign no es compatible con Mac.

Descargas para OKU Desk

Descargas para la grabadora láser OKU Desk. No válidas para OKU A3 / OKU 600 (ver más abajo).

Inkscape para OKU Desk

Última versión: v2.1

Requisitos mínimos para Inkscape:
    · Windows 7 Service Pack 1 o posterior
    · macOS 10.11 o posterior

Actualización de la máquina:
Última versión: v1.2.4
Instrucciones de instalación: Consultar los pasos de este artículo.

Descargas para OKU A3 / OKU 600

Descargas para las grabadoras láser OKU A3 y OKU 600. No válidas para OKU Desk.

Incluye Inkscape (diseño) + Repetier-Host (control)

Requisitos mínimos para Inkscape:
    · Windows 7 o posterior
    · macOS 10.12 a 10.14 (No funciona en 10.15 y posteriores)

Recomendamos el uso de Windows para estas máquinas. Se puede utilizar un programa de virtualización (VMWare, Parallels...) para ejecutar Windows dentro de macOS y conectar la máquina a él, en caso de problemas con la versión nativa de macOS.